FAQ
Hi,

I create my own cluster using Apache Whirr along with Cloudera Manager. I
installed CDH4 packagaes via command line on each nodes. Everything works
perfectly fine.

I have 5 nodes : 2 namenodes , 3 datanodes , zookeeper service , job
tracker , task tracker , hbase up on my cluster.

Now when I go to the Cloudera Manager UI it shows up option : Add Cluster
-> Use only currently managed hosts. After selecting my services fail.

How do I make my services work via the UI ? Is there some config which
needs to go in Cloudera-Scm-agent config ?

Any pointers will be helpful.


Thanks,
ABHINAV

Search Discussions

  • Vikram Srivastava at Apr 4, 2013 at 10:17 pm
    Follow the instructions given in the CM installation guide at
    http://www.cloudera.com/content/cloudera-content/cloudera-docs/CM4Ent/4.5.0/PDF/CM-4.5-enterprise-install-guide.pdf

    What you are doing is called "path B" installation and is described from
    page 53 onwards.
    On Thu, Apr 4, 2013 at 2:59 PM, abhinav wagle wrote:

    Hi,

    I create my own cluster using Apache Whirr along with Cloudera Manager. I
    installed CDH4 packagaes via command line on each nodes. Everything works
    perfectly fine.

    I have 5 nodes : 2 namenodes , 3 datanodes , zookeeper service , job
    tracker , task tracker , hbase up on my cluster.

    Now when I go to the Cloudera Manager UI it shows up option : Add Cluster
    -> Use only currently managed hosts. After selecting my services fail.

    How do I make my services work via the UI ? Is there some config which
    needs to go in Cloudera-Scm-agent config ?

    Any pointers will be helpful.


    Thanks,
    ABHINAV

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedApr 4, '13 at 9:59p
activeApr 4, '13 at 10:17p
posts2
users2
websitecloudera.com
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase