FAQ
Hi,

We have a hadoop cluster where we have recently upgraded to Cloudera
Manager (CM) 4.1.1 and CDH 4.1. All our machines have Centos 6.0

Now, there is an option in CM to install Impala, however reading the Impala
documentation at
https://ccp.cloudera.com/display/IMPALA10BETADOC/Installing+Impala it
states *'Impala works with CDH that is installed on RHEL/CentOS 6.2'*
*
*
Does that mean for Impala to work I must first upgrade my cluster to Centos
6.2? The reason i ask is that this wont be an easy task

Thanks,

Yasin

Search Discussions

  • bc Wong at Nov 20, 2012 at 6:11 pm

    On Tue, Nov 20, 2012 at 5:35 AM, Yasin Mustafa wrote:

    Hi,

    We have a hadoop cluster where we have recently upgraded to Cloudera
    Manager (CM) 4.1.1 and CDH 4.1. All our machines have Centos 6.0

    Now, there is an option in CM to install Impala, however reading the
    Impala documentation at https://ccp.cloudera.com/**
    display/IMPALA10BETADOC/**Installing+Impala<https://ccp.cloudera.com/display/IMPALA10BETADOC/Installing+Impala> it
    states *'Impala works with CDH that is installed on RHEL/CentOS 6.2'*
    *
    *
    Does that mean for Impala to work I must first upgrade my cluster to
    Centos 6.2? The reason i ask is that this wont be an easy task
    Yasin,

    Impala has been tested on Centos 6.2, which is why the documentation is
    worded like that. But it should work on 6.0 as well.

    Cheers,
    bc
  • Mohammed Azzan Patni at Nov 30, 2012 at 5:33 am
    Hi there,

    I am new here nd don't know if this is the right thread to ask my doubt.

    My Cloudera Installation stops while installing impala,
    When I chk the logs it shows this url giving time out, when i try this on
    my browser it does not show up,
    http://beta.cloudera.com/impala/redhat/6/x86_64/impala/0.1/repodata/primary.xml.gz

    My Cloud era Manager version is 4.1.1 and is installed correctly. Also I am
    running 3 Node clusters on VM of CentOS 6.3.


    Regards
    Azzan
    On Tuesday, November 20, 2012 11:41:40 PM UTC+5:30, bc Wong wrote:

    On Tue, Nov 20, 2012 at 5:35 AM, Yasin Mustafa <yasin....@gmail.com<javascript:>
    wrote:
    Hi,

    We have a hadoop cluster where we have recently upgraded to Cloudera
    Manager (CM) 4.1.1 and CDH 4.1. All our machines have Centos 6.0

    Now, there is an option in CM to install Impala, however reading the
    Impala documentation at https://ccp.cloudera.com/**
    display/IMPALA10BETADOC/**Installing+Impala<https://ccp.cloudera.com/display/IMPALA10BETADOC/Installing+Impala> it
    states *'Impala works with CDH that is installed on RHEL/CentOS 6.2'*
    *
    *
    Does that mean for Impala to work I must first upgrade my cluster to
    Centos 6.2? The reason i ask is that this wont be an easy task
    Yasin,

    Impala has been tested on Centos 6.2, which is why the documentation is
    worded like that. But it should work on 6.0 as well.

    Cheers,
    bc
  • Mohammed Azzan Patni at Dec 3, 2012 at 12:07 pm
    Hi,

    It seems to be an issue with my ISP.

    Thanks and Regards
    Azzan

    On Friday, November 30, 2012 11:03:10 AM UTC+5:30, Mohammed Azzan Patni
    wrote:
    Hi there,

    I am new here nd don't know if this is the right thread to ask my doubt.

    My Cloudera Installation stops while installing impala,
    When I chk the logs it shows this url giving time out, when i try this on
    my browser it does not show up,
    http://beta.cloudera.com/impala/redhat/6/x86_64/impala/0.1/repodata/primary.xml.gz

    My Cloud era Manager version is 4.1.1 and is installed correctly. Also I
    am running 3 Node clusters on VM of CentOS 6.3.


    Regards
    Azzan
    On Tuesday, November 20, 2012 11:41:40 PM UTC+5:30, bc Wong wrote:
    On Tue, Nov 20, 2012 at 5:35 AM, Yasin Mustafa wrote:

    Hi,

    We have a hadoop cluster where we have recently upgraded to Cloudera
    Manager (CM) 4.1.1 and CDH 4.1. All our machines have Centos 6.0

    Now, there is an option in CM to install Impala, however reading the
    Impala documentation at https://ccp.cloudera.com/**
    display/IMPALA10BETADOC/**Installing+Impala<https://ccp.cloudera.com/display/IMPALA10BETADOC/Installing+Impala> it
    states *'Impala works with CDH that is installed on RHEL/CentOS 6.2'*
    *
    *
    Does that mean for Impala to work I must first upgrade my cluster to
    Centos 6.2? The reason i ask is that this wont be an easy task
    Yasin,

    Impala has been tested on Centos 6.2, which is why the documentation is
    worded like that. But it should work on 6.0 as well.

    Cheers,
    bc

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedNov 20, '12 at 1:35p
activeDec 3, '12 at 12:07p
posts4
users3
websitecloudera.com
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase