FAQ
Hi Yulias,

scm-users@ is a better mailing list for this sort of question.
https://groups.google.com/a/cloudera.org/group/scm-users/

Maverick is not one of the supported Ubuntu versions. As you can see by
looking at http://archive.cloudera.com/cm4/ubuntu/ or
https://ccp.cloudera.com/display/ENT41DOC/Requirements+for+Cloudera+Manager,
we've only built packages for lucid and precise. That said, users have
reported that using the packages for lucid has worked just fine.

-- Philip
On Wednesday, October 31, 2012 12:26:08 AM UTC-7, Yulias Stolin wrote:

I have a cluster with cdh3 installed
From the documentation I've understand that cloudera manager4 supports cdh3
I'm trying to install sudo ./cloudera-manager-installer.bin
and getting the following errors:

W: GPG error: http://webmin.mirror.somersettechsolutions.co.uk sarge
Release: The following signatures couldn't be verified because the public
key is not available: NO_PUBKEY D97A3AE911F63C51
W: GPG error: http://download.webmin.com sarge Release: The following
signatures couldn't be verified because the public key is not available:
NO_PUBKEY D97A3AE911F63C51
W: Failed to fetch
http://archive.cloudera.com/cm4/ubuntu/maverick/amd64/cm/dists/maverick-cm4/contrib/source/Sources.gz
404 Not Found
W: Failed to fetch
http://archive.cloudera.com/cm4/ubuntu/maverick/amd64/cm/dists/maverick-cm4/contrib/binary-amd64/Packages.gz
404 Not Found
E: Some index files failed to download, they have been ignored, or old
ones used instead

I've found the post that says that I need to unistall cdh3 and install cdh4
But I did not upgraded yet my cluster to cdh4

Can someone clarify me the process, and what should I do solve this error?

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedOct 31, '12 at 3:38p
activeOct 31, '12 at 3:38p
posts1
users1
websitecloudera.com
irc#hadoop

1 user in discussion

Philip Zeyliger: 1 post

People

Translate

site design / logo © 2022 Grokbase