FAQ
Hi,

Cloudera manager reported bad heath for some of the nodes on the cluster.
On further investigation I found that the agent is running on the host and
the log file of the agent has a message stating unable to connect to
TaskTracker with URL http://127.0.0.1:4687. BTW, the task tracker is
running on the host.

The entire cluster was deployed using cloudera manager and I am observing
this problem only on few nodes. The hadoop version is cdh4.0.1

Any suggestions?

Thanks,
Romit.

Search Discussions

  • Romit Singhai at Sep 27, 2012 at 9:12 pm
    The port number is 4867.
    On Thursday, September 27, 2012 1:54:54 PM UTC-7, Romit Singhai wrote:

    Hi,

    Cloudera manager reported bad heath for some of the nodes on the cluster.
    On further investigation I found that the agent is running on the host and
    the log file of the agent has a message stating unable to connect to
    TaskTracker with URL http://127.0.0.1:4687. BTW, the task tracker is
    running on the host.

    The entire cluster was deployed using cloudera manager and I am observing
    this problem only on few nodes. The hadoop version is cdh4.0.1

    Any suggestions?

    Thanks,
    Romit.
  • Philip Zeyliger at Oct 4, 2012 at 1:30 am
    You can ignore the error, especially if you're using the Free Edition.
    That said, you probably don't have "cloudera-manager-daemons" (the
    package) installed on the machines where you're seeing this.

    -- Philip
    On Thu, Sep 27, 2012 at 2:12 PM, Romit Singhai wrote:

    The port number is 4867.

    On Thursday, September 27, 2012 1:54:54 PM UTC-7, Romit Singhai wrote:

    Hi,

    Cloudera manager reported bad heath for some of the nodes on the cluster.
    On further investigation I found that the agent is running on the host and
    the log file of the agent has a message stating unable to connect to
    TaskTracker with URL http://127.0.0.1:4687. BTW, the task tracker is
    running on the host.

    The entire cluster was deployed using cloudera manager and I am
    observing this problem only on few nodes. The hadoop version is cdh4.0.1

    Any suggestions?

    Thanks,
    Romit.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedSep 27, '12 at 8:54p
activeOct 4, '12 at 1:30a
posts3
users2
websitecloudera.com
irc#hadoop

2 users in discussion

Romit Singhai: 2 posts Philip Zeyliger: 1 post

People

Translate

site design / logo © 2022 Grokbase