FAQ
Hi Guys,

I am receiving following error while installing CDH4(4.0.1) with cloudera
manager 4.0 on RHEL 6.2.

Error downloading Packages:
nc-1.84-22.e16.x86_64:failure

Any help/suggestion is welcome.

Thanks,
Romit.

Search Discussions

  • Adam Smieszny at Sep 21, 2012 at 6:39 pm
    Hi Romit,

    We depend on the nc package for installation.
    Does your system have access to the Internet in order to download packages
    from the public RedHat repos?
    If not, you will need to get this package installed in order to proceed
    http://rpm.pbone.net/index.php3/stat/4/idpl/17474344/dir/centos_6/com/nc-1.84-22.el6.x86_64.rpm.html

    Thanks,
    Adam
    On Fri, Sep 21, 2012 at 1:01 PM, Romit Singhai wrote:

    Hi Guys,

    I am receiving following error while installing CDH4(4.0.1) with cloudera
    manager 4.0 on RHEL 6.2.

    Error downloading Packages:
    nc-1.84-22.e16.x86_64:failure

    Any help/suggestion is welcome.

    Thanks,
    Romit.


    --
    Adam Smieszny
    Cloudera | Systems Engineer | http://tiny.cloudera.com/about
    917.830.4156 | http://www.linkedin.com/in/adamsmieszny

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedSep 21, '12 at 5:02p
activeSep 21, '12 at 6:39p
posts2
users2
websitecloudera.com
irc#hadoop

2 users in discussion

Adam Smieszny: 1 post Romit Singhai: 1 post

People

Translate

site design / logo © 2022 Grokbase