FAQ
Hello,

How can I set query time out in impala v1.1.1. or CM4.7. The document of
impala v1.1.1 is not clear on this problem.

Will it work that just put *--idle_query_timeout=60* in CM (Services >
Impala > Impala Daemon > Impala Daemon's Query Options Safety Valve) ?

Thank you,
mx

To unsubscribe from this group and stop receiving emails from it, send an email to impala-user+unsubscribe@cloudera.org.

Search Discussions

  • Henry Robinson at Jul 28, 2014 at 6:28 pm
    Hi -

    The query timeout feature only arrived in Impala 1.2.1 (see
    https://issues.cloudera.org//browse/IMPALA-470). I suggest upgrading to the
    latest release of Impala anyhow, since there have been a lot of
    improvements since Impala 1.1.1.

    When you have upgraded, you can set --idle_query_timeout as you described.

    Thanks,
    Henry

    On 28 July 2014 09:52, mx wang wrote:

    Hello,

    How can I set query time out in impala v1.1.1. or CM4.7. The document of
    impala v1.1.1 is not clear on this problem.

    Will it work that just put *--idle_query_timeout=60* in CM (Services >
    Impala > Impala Daemon > Impala Daemon's Query Options Safety Valve) ?

    Thank you,
    mx

    To unsubscribe from this group and stop receiving emails from it, send an
    email to impala-user+unsubscribe@cloudera.org.


    --
    Henry Robinson
    Software Engineer
    Cloudera
    415-994-6679

    To unsubscribe from this group and stop receiving emails from it, send an email to impala-user+unsubscribe@cloudera.org.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupimpala-user @
categorieshadoop
postedJul 28, '14 at 4:52p
activeJul 28, '14 at 6:28p
posts2
users2
websitecloudera.com
irc#hadoop

2 users in discussion

Mx wang: 1 post Henry Robinson: 1 post

People

Translate

site design / logo © 2022 Grokbase