FAQ
Hello,

Does the table show up when you execute show tables from hue?

Can you query the table from the impala shell?

Thanks,
Alan

On Wed, Jun 12, 2013 at 5:59 AM, Stefan wrote:

After my clean install of CDH & Impala I have sucessfully loaded data into
hive using the Metastore Manager.

I can successfully query my data in Hive.

In Impala I refreshed the metadata (by clicking on the button)
and when I send any query via Hue I recieve:

Bad status for request TExecuteStatementReq(confOverlay={},
sessionHandle=TSessionHandle(sessionId=THandleIdentifier(secret='S\xb6I\xc9\x98\xa8F\xda\xa5h\xf4Q\xda\x8b[\xe3',
guid='|\x10=\xcf\xcf@I\xce\xa8\xd9|\xc5p\x1f\xa1s')),
statement=u'select * from trans50mio limit 100'):
TExecuteStatementResp(status=*TStatus(errorCode=None,
errorMessage="AnalysisException: Unknown table: 'trans50mio'",
sqlState='HY000', infoMessages=None, statusCode=3)*, operationHandle=None)

Any help is appreciated what could be the issue here.

Stefan

Search Discussions

  • Stefan at Jun 13, 2013 at 3:25 pm
    Hi Alan,

    thank you for your reply. I set up my cluster from scratch again (including
    fresh installs of centos 6.4).
    Now it works, no issues.

    Best regards,
    Stefan

    On Wednesday, June 12, 2013 2:59:53 PM UTC+2, Alan Jackoway wrote:

    Hello,

    Does the table show up when you execute show tables from hue?

    Can you query the table from the impala shell?

    Thanks,
    Alan


    On Wed, Jun 12, 2013 at 5:59 AM, Stefan <stefan...@gmail.com <javascript:>
    wrote:
    After my clean install of CDH & Impala I have sucessfully loaded data
    into hive using the Metastore Manager.

    I can successfully query my data in Hive.

    In Impala I refreshed the metadata (by clicking on the button)
    and when I send any query via Hue I recieve:

    Bad status for request TExecuteStatementReq(confOverlay={},
    sessionHandle=TSessionHandle(sessionId=THandleIdentifier(secret='S\xb6I\xc9\x98\xa8F\xda\xa5h\xf4Q\xda\x8b[\xe3',
    guid='|\x10=\xcf\xcf@I\xce\xa8\xd9|\xc5p\x1f\xa1s')),
    statement=u'select * from trans50mio limit 100'):
    TExecuteStatementResp(status=*TStatus(errorCode=None,
    errorMessage="AnalysisException: Unknown table: 'trans50mio'",
    sqlState='HY000', infoMessages=None, statusCode=3)*,
    operationHandle=None)

    Any help is appreciated what could be the issue here.

    Stefan

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupimpala-user @
categorieshadoop
postedJun 12, '13 at 12:59p
activeJun 13, '13 at 3:25p
posts2
users2
websitecloudera.com
irc#hadoop

2 users in discussion

Alan Jackoway: 1 post Stefan: 1 post

People

Translate

site design / logo © 2022 Grokbase