FAQ
Hi,

When I reference this table that "Ports Used by Impala" (
https://ccp.cloudera.com/display/IMPALA10BETADOC03ARCHIVES/Ports+Used+by+Impala
),
I found something misleading that the StateStoreSubscriber Service Port
(23000) was running on the impalad daemon rather than the statestored
daemon.
But in this table it has the wrong label and it's misleading.

BR
Yanbo

Search Discussions

  • Sean Mackrory at Mar 8, 2013 at 5:44 pm
    Hi Yanbo,

    Thanks for pointing that out - we'll get it corrected.

    You should be aware that the link you included is actually documentation
    for an older version. The changes will be reflected under a different URL:
    https://ccp.cloudera.com/display/IMPALA10BETADOC/Appendix+B+-+Ports+Used+by+Impala
    .
    If you are confused about any of the ports, you can already find correct
    information on this page:
    https://ccp.cloudera.com/display/IMPALA10BETADOC/Managing+Impala+Processes.
    On Thu, Mar 7, 2013 at 7:38 PM, Yanbo Liang wrote:

    Hi,

    When I reference this table that "Ports Used by Impala" (
    https://ccp.cloudera.com/display/IMPALA10BETADOC03ARCHIVES/Ports+Used+by+Impala
    ),
    I found something misleading that the StateStoreSubscriber Service Port
    (23000) was running on the impalad daemon rather than the statestored
    daemon.
    But in this table it has the wrong label and it's misleading.

    BR
    Yanbo

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupimpala-user @
categorieshadoop
postedMar 8, '13 at 3:39a
activeMar 8, '13 at 5:44p
posts2
users2
websitecloudera.com
irc#hadoop

2 users in discussion

Sean Mackrory: 1 post Yanbo Liang: 1 post

People

Translate

site design / logo © 2022 Grokbase