FAQ
Hi all!


I usually keep the panels on my Centos 6.6 (Gnome) so they auto-hide,
but t'other day I wanted to keep the top panel visible for a while to
make the clock visible for doing some rough timings.


so I open the top panel, click properties, and UNcheck the "autohide"
checkbox, close the properties menu, and to my surprise, the panel
still autohides. Went thru that exercise several times ("come on guys,
lets keep doing the same thing over and over til it works!", like
congress does)


So I open up the gnome configuration editor and browse around to find
apps/panel/default_setup/toplevels/top_panel and
apps/panel/toplevels/top_panel.


neither one has a check in the checkbox for autohide, so I'm at a
loss here as to what's going on.


Anybody out there got any clues?


thanks!


Fred
--
-------------------------------------------------------------------------------
     Under no circumstances will I ever purchase anything offered to me as
     the result of an unsolicited e-mail message. Nor will I forward chain
     letters, petitions, mass mailings, or virus warnings to large numbers
     of others. This is my contribution to the survival of the online
     community.
  --Roger Ebert, December, 1996
----------------------------- The Boulder Pledge -----------------------------

Search Discussions

  • Rob Kampen at Jul 26, 2015 at 7:44 pm

    On 07/27/2015 05:34 AM, Fred Smith wrote:
    Hi all!

    I usually keep the panels on my Centos 6.6 (Gnome) so they auto-hide,
    but t'other day I wanted to keep the top panel visible for a while to
    make the clock visible for doing some rough timings.

    so I open the top panel, click properties, and UNcheck the "autohide"
    checkbox, close the properties menu, and to my surprise, the panel
    still autohides. Went thru that exercise several times ("come on guys,
    lets keep doing the same thing over and over til it works!", like
    congress does)

    So I open up the gnome configuration editor and browse around to find
    apps/panel/default_setup/toplevels/top_panel and
    apps/panel/toplevels/top_panel.

    neither one has a check in the checkbox for autohide, so I'm at a
    loss here as to what's going on.

    Anybody out there got any clues?
    Did you try logging out and back in? Shouldn't be the case but it is
    gnome after all....
    thanks!

    Fred
  • Liam O'Toole at Jul 27, 2015 at 12:55 pm

    On 2015-07-26, Rob Kampen wrote:
    On 07/27/2015 05:34 AM, Fred Smith wrote:
    Hi all!

    I usually keep the panels on my Centos 6.6 (Gnome) so they auto-hide,
    but t'other day I wanted to keep the top panel visible for a while to
    make the clock visible for doing some rough timings.

    so I open the top panel, click properties, and UNcheck the "autohide"
    checkbox, close the properties menu, and to my surprise, the panel
    still autohides. Went thru that exercise several times ("come on
    guys, lets keep doing the same thing over and over til it works!",
    like congress does)

    So I open up the gnome configuration editor and browse around to find
    apps/panel/default_setup/toplevels/top_panel and
    apps/panel/toplevels/top_panel.

    neither one has a check in the checkbox for autohide, so I'm at a
    loss here as to what's going on.

    Anybody out there got any clues?
    Did you try logging out and back in? Shouldn't be the case but it is
    gnome after all....

    Alternatively, issue the command 'pkill gnome-panel'; gnome-session will
    restart the panel for you. (Again, shouldn't be required, but ...)


    --


    Liam

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedJul 26, '15 at 5:34p
activeJul 27, '15 at 12:55p
posts3
users3
websitecentos.org
irc#centos

People

Translate

site design / logo © 2022 Grokbase