FAQ
Hi


Please help me understand to choose between the two versions CentOS 6.3 and
CentOS 6.4. I am not sure to choose 6.4 since it is being released
recently(
http://lists.centos.org/pipermail/centos-announce/2013-March/019276.html)
and it may be risky to push it in Live environment.


Regards,


Kaushal

Search Discussions

  • Keith Keller at Mar 22, 2013 at 1:42 am

    On 2013-03-22, Kaushal Shriyan wrote:
    Please help me understand to choose between the two versions CentOS 6.3 and
    CentOS 6.4. I am not sure to choose 6.4 since it is being released
    recently(
    http://lists.centos.org/pipermail/centos-announce/2013-March/019276.html)
    and it may be risky to push it in Live environment.

    It is likely not. The point releases are all basically patches--mostly
    security and bug fixes, a few minor new features--to CentOS 6, which
    are equivalent to patches to the upstream distro by the vendor. If
    you're choosing between a new install of 6.3 or 6.4 you should
    definitely choose 6.4.


    --keith


    --
    kkeller at wombat.san-francisco.ca.us
  • zGreenfelder at Mar 22, 2013 at 3:16 am

    On Thu, Mar 21, 2013 at 9:42 PM, Keith Keller wrote:
    On 2013-03-22, Kaushal Shriyan wrote:

    Please help me understand to choose between the two versions CentOS 6.3 and
    CentOS 6.4. I am not sure to choose 6.4 since it is being released
    recently(
    http://lists.centos.org/pipermail/centos-announce/2013-March/019276.html)
    and it may be risky to push it in Live environment.
    It is likely not. The point releases are all basically patches--mostly
    security and bug fixes, a few minor new features--to CentOS 6, which
    are equivalent to patches to the upstream distro by the vendor. If
    you're choosing between a new install of 6.3 or 6.4 you should
    definitely choose 6.4.

    +1; unless you have a specific reason to go to 6.3 instead of 6.4
    (e.g. a vendor doesn't support 6.4 and you'll break support contracts
    or something along those lines), I can't really think of a compelling
    reason to not use 6.4
    --
    Even the Magic 8 ball has an opinion on email clients: Outlook not so good.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedMar 22, '13 at 1:25a
activeMar 22, '13 at 3:16a
posts3
users3
websitecentos.org
irc#centos

People

Translate

site design / logo © 2021 Grokbase