FAQ
Hello,


I have installed, after a long hiccups,


VLC on centOS. VLC is showing


installed through package repo.


I tried first VLC 1.1.13 but it says


dependency issues. So I uninstall it and


install 1.1.11 again from repo. This time


installation gets completed and installation


appears in package repo and VLC icon on


the Accessories; but The problem is


when I click on it displays nothing.


And also one error occured


it was asking for AMD video drivers but my PC


is Intel based. Confused !!


Seeking for guidance,


Thank you !!
--
*Cheers,
Mayur*.

Search Discussions

  • Ashish Yadav at Mar 11, 2013 at 10:11 am
    Please take a look at this link


    <http://forums.if-not-true-then-false.com/index.php?topici.0>


    it may help you.




    On Mon, Mar 11, 2013 at 3:25 PM, Mayur Patil wrote:

    Hello,

    I have installed, after a long hiccups,

    VLC on centOS. VLC is showing

    installed through package repo.

    I tried first VLC 1.1.13 but it says

    dependency issues. So I uninstall it and

    install 1.1.11 again from repo. This time

    installation gets completed and installation

    appears in package repo and VLC icon on

    the Accessories; but The problem is

    when I click on it displays nothing.

    And also one error occured

    it was asking for AMD video drivers but my PC

    is Intel based. Confused !!

    Seeking for guidance,

    Thank you !!
    --
    *Cheers,
    Mayur*.
    _______________________________________________
    CentOS mailing list
    CentOS at centos.org
    http://lists.centos.org/mailman/listinfo/centos





    --
    Regards
    Ashishkumar S. Yadav

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedMar 11, '13 at 9:55a
activeMar 11, '13 at 10:11a
posts2
users2
websitecentos.org
irc#centos

2 users in discussion

Ashish Yadav: 1 post Mayur Patil: 1 post

People

Translate

site design / logo © 2022 Grokbase