FAQ
Hi all,

Struggling with installing ol Bugzy 4.0.3 onto Centos 5.7.

When I run the checksetup.pl script included with Bugzilla, I get the
message;

/usr/bin/perl install-module.pl Email::MIME

So I run this from the command line and get YAML errors;

Checking for YAML (any) not found

I had installed YAML via;

yum install *YAML*

The package perl-YAML-0.72-1.el5.rf.noarch is on my system.

Any advice on how I can get past this bloody YAML issue?

- aurf

Search Discussions

  • Aurfalien at Jan 24, 2012 at 3:26 pm

    On Jan 24, 2012, at 11:25 AM, aurfalien wrote:

    Hi all,

    Struggling with installing ol Bugzy 4.0.3 onto Centos 5.7.

    When I run the checksetup.pl script included with Bugzilla, I get
    the message;

    /usr/bin/perl install-module.pl Email::MIME

    So I run this from the command line and get YAML errors;

    Checking for YAML (any) not found

    I had installed YAML via;

    yum install *YAML*

    The package perl-YAML-0.72-1.el5.rf.noarch is on my system.

    Any advice on how I can get past this bloody YAML issue?

    - aurf
    Hi all,

    Since I had Bugz 4.0 working, I simply applied the 4.0.3 patch and
    updated my perl dbd mysql module and all is well.

    So doing a clean install of 4.0.3 fails but patch from 4.0 to 4.0.3
    works.

    - aurf

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedJan 24, '12 at 2:25p
activeJan 24, '12 at 3:26p
posts2
users1
websitecentos.org
irc#centos

1 user in discussion

Aurfalien: 2 posts

People

Translate

site design / logo © 2022 Grokbase