FAQ
I'm getting yum update errors when attempting to update nss:

--> Finished Dependency Resolution
Error: Package: nss-3.12.10-2.el6_1.x86_64 (updates)
Requires: nss-softokn(x86-64) >= 3.12.9
Installed: nss-softokn-3.12.7-1.1.el6.x86_64
(@anaconda-CentOS-201106060106.x86_64/6.0)
nss-softokn(x86-64) = 3.12.7-1.1.el6

I realize I need to swap in the 6.1 ISO on our internal mirror but the
missing package doesn't appear to be on the mirrors either.

I can't see nss-softokn-3.12.10-2.el6_1.x86_64.rpm anywhere on the
mirrors. I checked the updates and cr repos on the Duke mirror for 6.0
and 6.1 but no joy.

Did this one fall through the cracks or are the mirrors still syncing
up?

I'm happy to wait if it's just a timing issue but I wanted to be sure
the list knew, just in case.

./Cal

Search Discussions

  • John Doe at Dec 15, 2011 at 5:14 am
    From: Cal Webster <cwebster at ec.rr.com>
    Error: Package: nss-3.12.10-2.el6_1.x86_64 (updates)
    ??? ??? Requires: nss-softokn(x86-64) >= 3.12.9
    ??? ??? Installed: nss-softokn-3.12.7-1.1.el6.x86_64
    (@anaconda-CentOS-201106060106.x86_64/6.0)
    ??? ??? ? nss-softokn(x86-64) = 3.12.7-1.1.el6
    I realize I need to swap in the 6.1 ISO on our internal mirror but the
    missing package doesn't appear to be on the mirrors either.
    It is in /os:

    .../6/os/x86_64/Packages/nss-softokn-3.12.9-3.el6.i686.rpm
    .../6/os/x86_64/Packages/nss-softokn-3.12.9-3.el6.x86_64.rpm

    JD
  • Cal Webster at Dec 15, 2011 at 10:15 am

    On Thu, 2011-12-15 at 02:14 -0800, John Doe wrote:
    From: Cal Webster <cwebster at ec.rr.com>
    Error: Package: nss-3.12.10-2.el6_1.x86_64 (updates)
    Requires: nss-softokn(x86-64) >= 3.12.9
    Installed: nss-softokn-3.12.7-1.1.el6.x86_64
    (@anaconda-CentOS-201106060106.x86_64/6.0)
    nss-softokn(x86-64) = 3.12.7-1.1.el6
    I realize I need to swap in the 6.1 ISO on our internal mirror but the
    missing package doesn't appear to be on the mirrors either.
    It is in /os:

    .../6/os/x86_64/Packages/nss-softokn-3.12.9-3.el6.i686.rpm
    .../6/os/x86_64/Packages/nss-softokn-3.12.9-3.el6.x86_64.rpm
    Thanks. You're right. I was looking for a version match
    (nss-softokn-3.12.10-2). Got the 6.1 ISO now so this should be resolved.

    ./Cal

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedDec 14, '11 at 5:49p
activeDec 15, '11 at 10:15a
posts3
users2
websitecentos.org
irc#centos

2 users in discussion

Cal Webster: 2 posts John Doe: 1 post

People

Translate

site design / logo © 2022 Grokbase