FAQ
After following various advice I received on other
threads to get the Broadcom wlan0 on my laptop to work
I have still not succeeded. Therefore I am changing
from CentOS 6.0 to 5.7 . I think that I'll first try
the fix at:
http://elrepo.org/tiki/wl-kmod
on 5.7 .

Anyone have a reason why I should proceed differently?

Thanks,
Mike.

Search Discussions

  • Michael D. Berger at Sep 24, 2011 at 9:26 am

    On Wed, 21 Sep 2011 20:25:09 +0000, Michael D. Berger wrote:

    After following various advice I received on other threads to get the
    Broadcom wlan0 on my laptop to work I have still not succeeded.
    Therefore I am changing from CentOS 6.0 to 5.7 . I think that I'll first
    try the fix at:
    http://elrepo.org/tiki/wl-kmod
    on 5.7 .

    Anyone have a reason why I should proceed differently?

    Thanks,
    Mike.
    FWIW I changed to 5.7, and had the same problems with Broadcom,
    which are detailed in previous threads, and I will not repeat.
    I tried several fixes, also mentioned in previous threads, and
    none worked.

    I must say, however, that I much prefer KDE 3 to KDE 4, so
    at least for now, I will stay with 5.7 .

    Mike.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedSep 21, '11 at 4:25p
activeSep 24, '11 at 9:26a
posts2
users1
websitecentos.org
irc#centos

1 user in discussion

Michael D. Berger: 2 posts

People

Translate

site design / logo © 2022 Grokbase