FAQ
I have a dedicated server from 1&1 (http://1and1.co.uk/). A 'yum list
updates' today showed me that the 5.7 update was available (it's
probably been there for a while, I don't check that often).

But running 'yum update' gives the following error:

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
kernel(rhel5_fs_proc_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_arch_x86_64_kernel_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_fs_partitions_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_vmlinux_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_kernel_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_fs_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_drivers_xen_core_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_block_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_kernel_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_security_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_block_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_kernel_module_ga) is needed by (installed)
kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_fs_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_mm_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_lib_ga) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
kernel(rhel5_mm_u2) is needed by (installed) kmod-xfs-xen-0.4-2.x86_64
Complete!
(1, [u'Please report this error in
http://bugs.centos.org/set_project.php?project_id&ref=http://bugs.centos.org/bug_report_page.php?category=yum'])

I haven't reported the bug yet. I thought I'd see if anyone here had
seen anything similar first.

Cheers,

Dave...

--
Dave Cross :: dave at dave.org.uk
http://dave.org.uk/
@davorg

Search Discussions

  • John R Pierce at Sep 18, 2011 at 1:46 pm

    On 09/18/11 10:32 AM, Dave Cross wrote:
    I have a dedicated server from 1&1 (http://1and1.co.uk/). A 'yum list
    updates' today showed me that the 5.7 update was available (it's
    probably been there for a while, I don't check that often).
    ....
    does that server use cpanel or webmin or something? many of those muck
    with the system package lists such that yum update is not reliable.



    --
    john r pierce N 37, W 122
    santa cruz ca mid-left coast
  • Dave Cross at Sep 18, 2011 at 1:54 pm

    On 18 September 2011 18:46, John R Pierce wrote:
    On 09/18/11 10:32 AM, Dave Cross wrote:
    I have a dedicated server from 1&1 (http://1and1.co.uk/). A 'yum list
    updates' today showed me that the 5.7 update was available (it's
    probably been there for a while, I don't check that often).
    ....
    does that server use cpanel or webmin or something? ?many of those muck
    with the system package lists such that yum update is not reliable.
    Yes. It uses Plesk Parallels. I've done this a few times and I've
    never seen this problem before.

    Maybe I'll just have to rebuilt the server. In which case I'll wait
    for them to have Centos 6 available.

    Dave...

    --
    Dave Cross :: dave at dave.org.uk
    http://dave.org.uk/
    @davorg

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedSep 18, '11 at 1:32p
activeSep 18, '11 at 1:54p
posts3
users2
websitecentos.org
irc#centos

2 users in discussion

Dave Cross: 2 posts John R Pierce: 1 post

People

Translate

site design / logo © 2022 Grokbase