FAQ
Hi,

Environment:
I am using CentOS 5.3 operating system. I upgraded xorg of centos to 7.3.
I am using intel 945 GM board. My xorg server version is 1.4.2 and inetl
driver version 2.4.3.
gnome-screensaver version is 2.16.1-8.el5.

Problem:
I connected another system of same hardware using VGA output. Now I can see
clone of my system on secondary display.
I enabled screensaver with 1 minute period and also enabled locking feature
using gnome-screensaver-preferences.
After 1 minute screensaver appeared on both primary and secondary displays.
But when I move mouse or press any key, Screen saver unlock dialog is not
appearing.
But when I type password, I am able to comeout of screensaver. So Screensver
unlock dialog is there but it is not visible.
When I remove secondary display, I mean when I am in single display mode
screen saver unlock dialog is visible and working fine.
So what could be the problem that causing screensaver unlock dialog window
to appear/visible in clone/extended monitor mode.

Please help.

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20110311/933d0b02/attachment.html

Search Discussions

  • Nico Kadel-Garcia at Mar 11, 2011 at 11:32 pm

    On Fri, Mar 11, 2011 at 8:30 AM, DarkKnight BrightWarrior wrote:
    Hi,

    Environment:
    I am using CentOS 5.3 operating system. I upgraded xorg of centos to 7.3.
    I am using intel 945 GM board. My xorg server version is 1.4.2 and inetl
    driver version 2.4.3.
    gnome-screensaver version is 2.16.1-8.el5.
    Don't..... do that if you don't have to. You're trying to marry a far
    updated component to an out of date OS. *At least* update to CentOS
    5.5 before proceeding, to avoid out-of-date component and kernel
    issues which Xorg 7.3 may rely on without even your knowledge.

    I've done precisely this kind of thing several times of the last 20
    years, and you can save a lot of pain by making sure your base OS is
    up to date.
    Problem:
    I connected another system of same hardware using VGA output. Now I can see
    clone of my system on secondary display.
    I enabled screensaver with 1 minute period and also enabled locking feature
    using gnome-screensaver-preferences.
    After 1 minute screensaver appeared on both primary and secondary displays.
    But when I move mouse or press any key, Screen saver unlock dialog is not
    appearing.
    But when I type password, I am able to comeout of screensaver. So Screensver
    unlock dialog is there but it is not visible.
    When I remove secondary display, I mean when I am in single display mode
    screen saver unlock dialog is visible and working fine.
    So what could be the problem that causing screensaver unlock dialog window
    to appear/visible in clone/extended monitor mode.
    What is this "same hardware"? And how did you install Xorg 7.3?

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedMar 11, '11 at 8:30a
activeMar 11, '11 at 11:32p
posts2
users2
websitecentos.org
irc#centos

People

Translate

site design / logo © 2022 Grokbase