FAQ

On Thu, Nov 18, 2010 at 7:09 AM, Lanny Marcus wrote:
Box is fully updated CentOS 5.5 (32 bit). DHCP is from the ADSL modem
192.168.1.1. After I update the DNS settings and restart the network,
the DNS changes do not hold. I have tried using
Per replies in this thread, I modified the resolv.conf and
/etc/sysconfig/network-scripts/ifcfg-eth0 files. The changes I made
to those files did not work, and, if my memory is correct (it was
several weeks ago), those files reverted to their original state.

I solved this by assigning this Desktop PC a Static IP address.

Since what happens, using DHCP, is, apparently, working the way it is
designed to work, if and when I have a Laptop and am roaming around
with it, I will fight this problem a lot harder.

Thanks again, to those who replied! Much appreciated! Happy Holidays! Lanny

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedDec 24, '10 at 3:42p
activeDec 24, '10 at 3:42p
posts1
users1
websitecentos.org
irc#centos

1 user in discussion

Lanny Marcus: 1 post

People

Translate

site design / logo © 2022 Grokbase