FAQ
I just finished going through the time sync problem, and here's the info I
used:

To configure ESX 2.5.x Server: http://tinyurl.com/ycpcfv
<http://tinyurl.com/ycpcfv>
To configure Windows Guest OS: http://tinyurl.com/yctxrr
<http://tinyurl.com/yctxrr>

To configure CentOS w/o X installed, you still need to install the vmware
tools. Edit the vmx file for your guest, tools.syncTime="TRUE". In
grub.conf, add clock=pmtmr as a kernel option. You'll need to shutdown the
guest OS, reload the vmx file, then restart the system.

If you have X running, then you can use the vmware tools much like windows
to configure time sync with the host system.

HTH

Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20061017/70455d95/attachment.htm

Search Discussions

  • Mark Schoonover at Oct 17, 2006 at 6:42 pm
    Sorry! Wrong thread!

    Mark

    -----Original Message-----
    From: Mark Schoonover
    Sent: Tuesday, October 17, 2006 11:02 AM
    To: 'CentOS mailing list'
    Subject: RE: [CentOS] Warning of protential probs with 2.6.9-42.0.3.EL upd
    ate


    I just finished going through the time sync problem, and here's the info I
    used:

    To configure ESX 2.5.x Server: http://tinyurl.com/ycpcfv
    <http://tinyurl.com/ycpcfv>
    To configure Windows Guest OS: http://tinyurl.com/yctxrr
    <http://tinyurl.com/yctxrr>

    To configure CentOS w/o X installed, you still need to install the vmware
    tools. Edit the vmx file for your guest, tools.syncTime="TRUE". In
    grub.conf, add clock=pmtmr as a kernel option. You'll need to shutdown the
    guest OS, reload the vmx file, then restart the system.

    If you have X running, then you can use the vmware tools much like windows
    to configure time sync with the host system.

    HTH

    Mark

    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: http://lists.centos.org/pipermail/centos/attachments/20061017/76b060eb/attachment.htm
  • Cleber P. de Souza at Oct 17, 2006 at 8:59 pm
    One laptop stopped here for a long time during the network phase.
    I set the acpi to off in the grub and and the system up without problem.

    Using the last kernel I didn't have this problem.
    Just a comment, but solve my problem here.
    On 10/17/06, Mark Schoonover wrote:


    Sorry! Wrong thread!

    Mark

    -----Original Message-----
    From: Mark Schoonover
    Sent: Tuesday, October 17, 2006 11:02 AM
    To: 'CentOS mailing list'
    Subject: RE: [CentOS] Warning of protential probs with 2.6.9-42.0.3.EL upd
    ate


    I just finished going through the time sync problem, and here's the info I
    used:

    To configure ESX 2.5.x Server: http://tinyurl.com/ycpcfv
    To configure Windows Guest OS: http://tinyurl.com/yctxrr

    To configure CentOS w/o X installed, you still need to install the vmware
    tools. Edit the vmx file for your guest, tools.syncTime="TRUE". In
    grub.conf, add clock=pmtmr as a kernel option. You'll need to shutdown the
    guest OS, reload the vmx file, then restart the system.

    If you have X running, then you can use the vmware tools much like windows
    to configure time sync with the host system.

    HTH

    Mark
    _______________________________________________
    CentOS mailing list
    CentOS@centos.org
    http://lists.centos.org/mailman/listinfo/centos


    --
    ***
    Cleber P. de Souza

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedOct 17, '06 at 6:01p
activeOct 17, '06 at 8:59p
posts3
users2
websitecentos.org
irc#centos

People

Translate

site design / logo © 2022 Grokbase