FAQ
This ntp.conf file works fine with RedHat Enterprise 3.0 and below. However,
it doesn't work with CentOS 4.1.

#authenticate no
#enable auth
driftfile /etc/ntp/drift
keys /etc/ntp/ntp.keys
server 127.127.1.0 <http://127.127.1.0>
fudge 127.127.1.0 <http://127.127.1.0> stratum 10
trustedkey 1
enable bclient
broadcastclient

This is the error reported in /var/log/messages:

Sep 29 20:24:36 wsp-mich-74-1 ntpdate[9758]: step time server
10.0.107.1<http://10.0.107.1>offset
0.033880 sec
Sep 29 20:24:36 wsp-mich-74-1 ntpd: succeeded
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: ntpd 4.2.0a@1.1190-r Mon Feb 21
17:54:52 GMT 2005 (1)
Sep 29 20:24:36 wsp-mich-74-1 ntpd: ntpd startup succeeded
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: precision = 1.000 usec
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: Listening on interface wildcard,
0.0.0.0#123
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: Listening on interface lo,
127.0.0.1#123
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: Listening on interface eth0,
10.0.74.1#123
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: Listening on interface eth1,
10.0.42.1#123
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: kernel time sync status 0040
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: Unable to listen for broadcasts,
no broadcast interfaces available
Sep 29 20:24:36 wsp-mich-74-1 ntpd[9766]: Unable to listen for broadcasts,
no broadcast interfaces available
Sep 29 20:27:50 wsp-mich-74-1 ntpd[9766]: synchronized to LOCAL(0), stratum
10
Sep 29 20:34:04 wsp-mich-74-1 -- MARK --

Has anyone gotten broadcastclient to work?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20050929/0d42a0d3/attachment.htm

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos @
categoriescentos
postedSep 29, '05 at 10:31p
activeSep 29, '05 at 10:31p
posts1
users1
websitecentos.org
irc#centos

1 user in discussion

Fong Vang: 1 post

People

Translate

site design / logo © 2022 Grokbase