FAQ
Hi All,

I'm running KVM host on CentOS 5.6 x64, all of my guests are CO 5.6
x64 as well. I create / run VMs via libvirt.

Here are the packages I have:

# rpm -qa | egrep "kvm|virt"
kvm-83-224.el5.centos
python-virtinst-0.400.3-11.el5
kvm-qemu-img-83-224.el5.centos
kmod-kvm-83-224.el5.centos
libvirt-python-0.8.2-15.el5
etherboot-zroms-kvm-5.4.4-13.el5.centos
libvirt-0.8.2-15.el5
libvirt-devel-0.8.2-15.el5

The problem:

I attached an iSCSI LUN (netapp appliance) to a guest and everything
work fine with iscsi-initiator-utils-6.2.0.872-6.el5: LUN discovery,
attaching to the host etc.
After that I'm trying to copy ~ 140Gb of data to that LUN via scp from
another server in the network and the VM crashes after ~ 1 hour of
copying .. Nothing in the VM / KVM host logs importunately.

Who has / had similar issues with iSCSI LUNs being connected to a guest?

Thanks,
Vladimir

Search Discussions

  • Momonth at Sep 20, 2011 at 3:34 pm
    It was resolved by re-installing the KVM host with CentOS 6.0,
    unfortunately there is not "official" CentOS 5.6 -> CentOS 6.0 upgrade
    path.

    Vladimir
    On Wed, Sep 14, 2011 at 3:56 PM, Momonth wrote:
    Hi All,

    I'm running KVM host on CentOS 5.6 x64, all of my guests are CO 5.6
    x64 as well. I create / run VMs via libvirt.

    Here are the packages I have:

    # rpm -qa | egrep "kvm|virt"
    kvm-83-224.el5.centos
    python-virtinst-0.400.3-11.el5
    kvm-qemu-img-83-224.el5.centos
    kmod-kvm-83-224.el5.centos
    libvirt-python-0.8.2-15.el5
    etherboot-zroms-kvm-5.4.4-13.el5.centos
    libvirt-0.8.2-15.el5
    libvirt-devel-0.8.2-15.el5

    The problem:

    I attached an iSCSI LUN (netapp appliance) to a guest and everything
    work fine with iscsi-initiator-utils-6.2.0.872-6.el5: LUN discovery,
    attaching to the host etc.
    After that I'm trying to copy ~ 140Gb of data to that LUN via scp from
    another server in the network and the VM crashes after ~ 1 hour of
    copying .. Nothing in the VM / KVM host logs importunately.

    Who has / had similar issues with iSCSI LUNs being connected to a guest?

    Thanks,
    Vladimir

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos-virt @
categoriescentos
postedSep 14, '11 at 9:56a
activeSep 20, '11 at 3:34p
posts2
users1
websitecentos.org
irc#centos

1 user in discussion

Momonth: 2 posts

People

Translate

site design / logo © 2022 Grokbase