FAQ
So others can avoid the lesson I learned this morning, VMware Server 2
stopped working after upgrading to 5.6 from a working 5.5 install (with
the libc workaround for 5.4+ already in place).

Some Google-Fu indicates the problem is linked to more supporting
libraries being changed (zlib, libxml2, possibly others) in addition to
the existing libc issue. I get a segmentation fault trying to launch VM
Server 2 and have been unsuccessful so far in getting my install to work
again.

My own solution is I am rebuilding the physical hardware for KVM support
and temporarily hosting the VMware VMs on a second machine I have still
running 5.5 as I transition to KVM since it became apparent some time
ago that VMware Server 2 is no longer a tenable platform.

--
Benjamin Franz

Search Discussions

  • Bernd Bartmann at Apr 10, 2011 at 2:05 pm
    Benjamin,

    I encountered the same issue here. My solution was to remove the libc
    hack required for C5.4 and C5.5.
    With C5.6 the original VMware Server stuff seems to be working again.

    Best regards,
    Bernd.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos-virt @
categoriescentos
postedApr 10, '11 at 1:50p
activeApr 10, '11 at 2:05p
posts2
users2
websitecentos.org
irc#centos

2 users in discussion

Bernd Bartmann: 1 post Benjamin Franz: 1 post

People

Translate

site design / logo © 2022 Grokbase