FAQ
Hello,
hope that this could be correct target to post, as I don't find any
link directly on the web site.
I notice that going to http://qaweb.dev.centos.org/qa/dashboard some
posts don't get updated with the correct timestamp as days pass
through.

For example when you click on the article
First CentOS 6.2 Tree and ISOs make it to QA
you can see that the comment from Jeff

"
As of last night we have an installable x86_64 tree for testing. The
i386 tree has some issues with the installer that need to be fixed.
"

keeps getting marked as "4:42pm Today"

HIH giving better information,

Gianluca

Search Discussions

  • Jeff Sheltren at Dec 15, 2011 at 6:41 pm

    On Thu, Dec 15, 2011 at 3:37 PM, Gianluca Cecchi wrote:


    keeps getting marked as "4:42pm Today"
    Thanks, that may be an issue with caching on the site, I'll have to look
    more into it.

    And I'll try to get an update there later today as well. We're still hard
    at work on 6.2 and it's coming along.

    -Jeff
    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: http://lists.centos.org/pipermail/centos-devel/attachments/20111215/20cfd1e0/attachment.html
  • Ljubomir Ljubojevic at Dec 15, 2011 at 7:21 pm

    Vreme: 12/16/2011 12:41 AM, Jeff Sheltren pi?e:
    On Thu, Dec 15, 2011 at 3:37 PM, Gianluca Cecchi
    <gianluca.cecchi at gmail.com wrote:


    keeps getting marked as "4:42pm Today"


    Thanks, that may be an issue with caching on the site, I'll have to look
    more into it.

    And I'll try to get an update there later today as well. We're still
    hard at work on 6.2 and it's coming along.

    -Jeff
    I do not see it:

    Sunday, Dec 11 Atrium Blog
    4:42pm jeff commented on First CentOS 6.2 Tree and ISOs make it to QA
    Saturday, Dec 10 Atrium Blog
    2:51am JohnnyHughes posted First CentOS 6.2 Tree and ISOs make it to QA

    So it is clearly on the Dec 11 for me.

    --

    Ljubomir Ljubojevic
    (Love is in the Air)
    PL Computers
    Serbia, Europe

    Google is the Mother, Google is the Father, and traceroute is your
    trusty Spiderman...
    StarOS, Mikrotik and CentOS/RHEL/Linux consultant
  • Gianluca Cecchi at Dec 15, 2011 at 7:27 pm

    On Fri, Dec 16, 2011 at 1:21 AM, Ljubomir Ljubojevic wrote:
    I do not see it:

    Sunday, Dec 11 Atrium Blog
    4:42pm ?jeff commented on First CentOS 6.2 Tree and ISOs make it to QA
    Saturday, Dec 10 Atrium Blog
    2:51am ?JohnnyHughes posted First CentOS 6.2 Tree and ISOs make it to QA

    So it is clearly on the Dec 11 for me.
    The main page:
    http://qaweb.dev.centos.org/qa/dashboard
    is correct inside the "recent activity" box at top

    Instead, if you go inside the "blog" box and click the link about
    CentOS 6.2 tree:
    http://qaweb.dev.centos.org/qa/node/120

    You can see then that the #1 comment by Jeff is dated as "4:42pm Today"
    that is clearly not true...
  • Alan Bartlett at Dec 15, 2011 at 7:34 pm

    On 16 December 2011 00:27, Gianluca Cecchi wrote:
    On Fri, Dec 16, 2011 at 1:21 AM, Ljubomir Ljubojevic ?wrote:
    I do not see it:

    Sunday, Dec 11 Atrium Blog
    4:42pm ?jeff commented on First CentOS 6.2 Tree and ISOs make it to QA
    Saturday, Dec 10 Atrium Blog
    2:51am ?JohnnyHughes posted First CentOS 6.2 Tree and ISOs make it to QA

    So it is clearly on the Dec 11 for me.
    The main page:
    http://qaweb.dev.centos.org/qa/dashboard
    is correct inside the "recent activity" box at top

    Instead, if you go inside the "blog" box and click the link about
    CentOS 6.2 tree:
    http://qaweb.dev.centos.org/qa/node/120

    You can see then that the #1 comment by Jeff is dated as "4:42pm Today"
    that is clearly not true...
    It depends whether the viewer of the pages is logged in or not.

    When I am logged in, everything is correctly displayed, as Ljubomir has noted.

    If I log out, I see the pages exactly as Gianluca sees them.

    Alan.
  • Gianluca Cecchi at Dec 15, 2011 at 8:38 pm

    On Fri, Dec 16, 2011 at 1:34 AM, Alan Bartlett wrote:

    When I am logged in, everything is correctly displayed, as Ljubomir has noted.
    No login defined so no chance for me to test it ;-)
  • Jeff Sheltren at Dec 15, 2011 at 8:55 pm

    On Thu, Dec 15, 2011 at 5:38 PM, Gianluca Cecchi wrote:
    On Fri, Dec 16, 2011 at 1:34 AM, Alan Bartlett wrote:

    When I am logged in, everything is correctly displayed, as Ljubomir has
    noted.

    No login defined so no chance for me to test it ;-)
    Sorry everyone, the cron job for the website was disabled causing some
    issues with caching, etc. I've re-enabled it and things seem better now.

    -Jeff
    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: http://lists.centos.org/pipermail/centos-devel/attachments/20111215/f715ea39/attachment.html
  • Gianluca Cecchi at Dec 16, 2011 at 2:44 am

    On Fri, Dec 16, 2011 at 2:55 AM, Jeff Sheltren wrote:
    Sorry everyone, the cron job for the website was disabled causing some
    issues with caching, etc. ?I've re-enabled it and things seem better now.
    I confirm that for users not logged in it is ok now too.
    Thanks
    Gianluca
  • Gianluca Cecchi at Dec 17, 2011 at 5:25 am

    On Fri, Dec 16, 2011 at 8:44 AM, Gianluca Cecchi wrote:
    On Fri, Dec 16, 2011 at 2:55 AM, Jeff Sheltren ?wrote:
    Sorry everyone, the cron job for the website was disabled causing some
    issues with caching, etc. ?I've re-enabled it and things seem better now.
    I confirm that for users not logged in it is ok now ?too.
    Thanks
    Gianluca
    uhm,
    the problem is still there...
    main dashboard page:

    Friday, Dec 16
    2:04am jeff posted 6.2 QA Update - Dec. 15

    After clicking on link of the blog entry
    (http://qaweb.dev.centos.org/qa/node/121):
    at top right of the article it appears as:
    jeff
    2:04am Today

    Gianluca
  • Jeff Sheltren at Dec 17, 2011 at 10:13 am

    On Sat, Dec 17, 2011 at 2:25 AM, Gianluca Cecchi wrote:


    uhm,
    the problem is still there...
    main dashboard page:
    My fault, the cron job didn't get setup correctly. Now it should *really*
    be fixed!

    Thanks,
    Jeff
    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: http://lists.centos.org/pipermail/centos-devel/attachments/20111217/1f34ebfa/attachment.html
  • Gianluca Cecchi at Feb 29, 2012 at 3:14 am

    On Sat, Dec 17, 2011 at 4:13 PM, Jeff Sheltren wrote:
    On Sat, Dec 17, 2011 at 2:25 AM, Gianluca Cecchi
    wrote:

    uhm,
    the problem is still there...
    main dashboard page:
    My fault, the cron job didn't get setup correctly. ?Now it should *really*
    be fixed!

    Thanks,
    Jeff

    Not a great problem, but just to report that the problem about
    incorrect dates is still there
    See for example
    http://qaweb.dev.centos.org/qa/node/124
    It's about three days that the two Jeff's postings are marked as today
    and yesterday...

    Cheers,
    Gianluca
  • Jeff Sheltren at Feb 29, 2012 at 11:08 am

    On Wed, Feb 29, 2012 at 12:14 AM, Gianluca Cecchi wrote:

    Not a great problem, but just to report that the problem about
    incorrect dates is still there
    See for example
    http://qaweb.dev.centos.org/qa/node/124
    It's about three days that the two Jeff's postings are marked as today
    and yesterday...
    Thanks for letting me know. I'm typically logged in when I'm on the site
    so I don't notice the cache issues. This was caused when I added memcache
    to the site as it doesn't get cleared out during Drupal cron runs like the
    normal Drupal cache does. I've got a fix in place now.

    -Jeff
    -------------- next part --------------
    An HTML attachment was scrubbed...
    URL: http://lists.centos.org/pipermail/centos-devel/attachments/20120229/e6d36dd9/attachment.html

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcentos-devel @
categoriescentos
postedDec 15, '11 at 6:37p
activeFeb 29, '12 at 11:08a
posts12
users4
websitecentos.org
irc#centos

People

Translate

site design / logo © 2022 Grokbase