FAQ
cayenne-modeler pom.xml has incorrect dependancy
------------------------------------------------

Key: CAY-774
URL: https://issues.apache.org/cayenne/browse/CAY-774
Project: Cayenne
Issue Type: Bug
Components: CayenneModeler GUI
Affects Versions: 2.0 [STABLE]
Environment: Maven repository
Reporter: Steve Wells
Assigned To: Andrus Adamchik
Priority: Minor

From the Maven POM at:
http://mirrors.ibiblio.org/pub/mirrors/maven2/org/apache/cayenne/cayenne-modeler/2.0.2/cayenne-modeler-2.0.2.pom

has

<dependencies>
<dependency>
<groupId>org.objectstyle.cayenne</groupId>
<artifactId>cayenne-nodeps</artifactId>
<version>2.0.2</version>

</dependency>

this should be:
<dependency>
<groupId>org.apache.cayenne</groupId>
<artifactId>cayenne-nodeps</artifactId>
<version>2.0.2</version>
</dependency>

This causes a problem when including the modeler dependency in your own pom.xml



--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriescayenne
postedApr 3, '07 at 1:51a
activeApr 3, '07 at 1:51a
posts1
users1
websitecayenne.apache.org

1 user in discussion

Anonymous: 1 post

People

Translate

site design / logo © 2022 Grokbase