FAQ
Hi Andrus,

STill on building the Cay-3 modeller...Is the java-foundation:jar meant to
be manually installed to the repos? I get the error below. I've searched
around for this and can't come up with much. Thanks, Steve


[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

No versions are present in the repository for the artifact with a range [5.2
,)
webobjects.apple:java-foundation:jar:null

from the specified remote repositories:
central (http://repo1.maven.org/maven2),
mergere (http://repo.mergere.com/maven2),
objectstyle (http://objectstyle.org/maven2)


On 16/01/07, Andrus Adamchik (JIRA) wrote:


[
https://issues.apache.org/cayenne/browse/CAY-731?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel]

Andrus Adamchik closed CAY-731.
-------------------------------

Resolution: Fixed

good catch - fixed it in SVN. Windows modeler was the last piece I still
need to test for the new 3.0 assemblies.
Modeller POM has incorrect windows folder name
----------------------------------------------

Key: CAY-731
URL: https://issues.apache.org/cayenne/browse/CAY-731
Project: Cayenne
Issue Type: Bug
Components: CayenneModeler GUI
Affects Versions: 3.0
Reporter: Steve Wells

The modeller/pom.xml windows profile:
<profile>
<id>windows</id>
<modules>
<module>cayenne-modeler-windows</module>
</modules>
</profile>
does not match the folder "cayenne-modeler-win". This is from the svn
repos. One of these will have to change to match.

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
https://issues.apache.org/cayenne/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

Search Discussions

  • Andrus Adamchik at Jan 17, 2007 at 7:29 am
    Argh! The latest WOProject Maven plugins release broke the
    JApplication plugin. I just hacked the pom on the server directly
    (probably a bad idea, but I needed to fix it asap). Removing all
    WOProject artifacts from the local repo and rebuild again, ignoring
    checksum errors:

    rm -rf /Users/andrus/.m2/repository/org/objectstyle/woproject/

    Andrus

    On Jan 17, 2007, at 2:51 AM, Steve Wells wrote:

    Hi Andrus,

    STill on building the Cay-3 modeller...Is the java-foundation:jar
    meant to
    be manually installed to the repos? I get the error below. I've
    searched
    around for this and can't come up with much. Thanks, Steve


    [ERROR] BUILD ERROR
    [INFO]
    ----------------------------------------------------------------------
    --
    [INFO] Failed to resolve artifact.

    No versions are present in the repository for the artifact with a
    range [5.2
    ,)
    webobjects.apple:java-foundation:jar:null

    from the specified remote repositories:
    central (http://repo1.maven.org/maven2),
    mergere (http://repo.mergere.com/maven2),
    objectstyle (http://objectstyle.org/maven2)

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriescayenne
postedJan 17, '07 at 6:30a
activeJan 17, '07 at 7:29a
posts2
users2
websitecayenne.apache.org

2 users in discussion

Andrus Adamchik: 1 post Steve Wells: 1 post

People

Translate

site design / logo © 2022 Grokbase