FAQ
I noticed that the source level for the cayenne-other project is 5.0. I'm
getting a lot of warnings from my collections, etc in the doc generators. Is
it okay to go ahead and use generics, etc in this code?

Cris

Search Discussions

  • Andrus Adamchik at Apr 18, 2006 at 6:43 am

    On Apr 18, 2006, at 4:32 AM, Cris Daniluk wrote:

    I noticed that the source level for the cayenne-other project is
    5.0. I'm
    getting a lot of warnings from my collections, etc in the doc
    generators. Is
    it okay to go ahead and use generics, etc in this code?
    Yes - we don't release this code, so we can use the latest JDK there
    - no backwards compatibility concerns.

    Andrus

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdev @
categoriescayenne
postedApr 18, '06 at 12:33a
activeApr 18, '06 at 6:43a
posts2
users2
websitecayenne.apache.org

2 users in discussion

Andrus Adamchik: 1 post Cris Daniluk: 1 post

People

Translate

site design / logo © 2022 Grokbase