FAQ
I'm not sure who is responsible for publishing the ruby gem for avro,
it hasn't been updated since 1.3.3. The 1.5.4 ruby lib fixes
compatibility issues with ruby 1.9 as well as some other bugs, it
would be great to get the latest gem pushed to rubygems.

Thanks,
Paul

Search Discussions

  • Jeremy Hinegardner at Sep 16, 2011 at 6:38 am

    On Thu, Sep 15, 2011 at 05:08:07PM -0400, Paul Dlug wrote:
    I'm not sure who is responsible for publishing the ruby gem for avro,
    it hasn't been updated since 1.3.3. The 1.5.4 ruby lib fixes
    compatibility issues with ruby 1.9 as well as some other bugs, it
    would be great to get the latest gem pushed to rubygems.
    According to rubygems that is jmhodges, whom i'm assuming is Jeff Hodges.

    If Jeff could coordinate with the avro team and either give them owner access to
    avro on rubygems, or update the gem, that would be most helpful.

    enjoy,

    -jeremy

    --
    ========================================================================
    Jeremy Hinegardner jeremy@hinegardner.org

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupuser @
categoriesavro
postedSep 15, '11 at 9:08p
activeSep 16, '11 at 6:38a
posts2
users2
websiteavro.apache.org
irc#avro

2 users in discussion

Paul Dlug: 1 post Jeremy Hinegardner: 1 post

People

Translate

site design / logo © 2021 Grokbase