FAQ
https://bz.apache.org/bugzilla/show_bug.cgi?id=59637

             Bug ID: 59637
            Summary: [patch] don't declare throwing exceptions that aren't
            Product: Ant
            Version: unspecified
           Hardware: PC
                 OS: Linux
             Status: NEW
           Severity: minor
           Priority: P2
          Component: Core
           Assignee: notifications@ant.apache.org
           Reporter: dbrosius@apache.org

Created attachment 33898
   --> https://bz.apache.org/bugzilla/attachment.cgi?id=33898&action=edit
patch file

--
You are receiving this mail because:
You are the assignee for the bug.

Search Discussions

  • Bugzilla at May 27, 2016 at 1:51 pm
    https://bz.apache.org/bugzilla/show_bug.cgi?id=59637

    --- Comment #1 from Stefan Bodewig <bodewig@apache.org> ---
    Hi Dave,

    looks as if your patch was backwards :-)

    I'll split it into two patches, the hunks that rely on StandardCharsets cannot
    be used on the 1.9.x branch since it has only been introduces in Java7.

    --
    You are receiving this mail because:
    You are the assignee for the bug.
  • Bugzilla at May 27, 2016 at 2:00 pm
    https://bz.apache.org/bugzilla/show_bug.cgi?id=59637

    Stefan Bodewig <bodewig@apache.org> changed:

                What |Removed |Added
    ----------------------------------------------------------------------------
                  Status|NEW |RESOLVED
        Target Milestone|--- |1.9.8
              Resolution|--- |FIXED

    --- Comment #2 from Stefan Bodewig <bodewig@apache.org> ---
    Thanks!

    Part of the changes is only present in 1.10.0 (changes to Locator and
    ManifestClassPath).

    --
    You are receiving this mail because:
    You are the assignee for the bug.
  • Bugzilla at May 27, 2016 at 4:02 pm
    https://bz.apache.org/bugzilla/show_bug.cgi?id=59637

    Dave Brosius <dbrosius@apache.org> changed:

                What |Removed |Added
    ----------------------------------------------------------------------------
                      CC| |dbrosius@apache.org

    --- Comment #3 from Dave Brosius <dbrosius@apache.org> ---
    Hmm. I saw the source and target used in build.xml was set to 1.8, this should
    be changed back if 1.7 is supported.

    --
    You are receiving this mail because:
    You are the assignee for the bug.
  • Bugzilla at May 27, 2016 at 4:30 pm
    https://bz.apache.org/bugzilla/show_bug.cgi?id=59637

    --- Comment #4 from Stefan Bodewig <bodewig@apache.org> ---
    master targets Java8, the 1.9.x branch (from which we'll cut 1.9.8 one day)
    targets Java5.

    --
    You are receiving this mail because:
    You are the assignee for the bug.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupnotifications @
categoriesant
postedMay 27, '16 at 4:07a
activeMay 27, '16 at 4:30p
posts5
users1
websiteant.apache.org

1 user in discussion

Bugzilla: 5 posts

People

Translate

site design / logo © 2018 Grokbase