FAQ
[ http://issues.apache.org/jira/browse/VELTOOLS-70?page=all ]

Nathan Bubna resolved VELTOOLS-70.
----------------------------------

Resolution: Fixed

Ok. So far as i can tell, we are fully Struts 1.3.x compatible now. All has been upgraded.

Upgrade to Struts 1.3.x and update related dependencies
-------------------------------------------------------

Key: VELTOOLS-70
URL: http://issues.apache.org/jira/browse/VELTOOLS-70
Project: VelocityTools
Issue Type: Improvement
Components: VelocityStruts
Affects Versions: 1.3
Reporter: Nathan Bubna
Fix For: 1.3


We need to get VelocityTools 1.3 fully working with Struts 1.3.x and its dependencies before we do a 1.3 release.
I'd love help on this as i haven't been using Struts in well over a year, if anyone else is interested. If not, then i'll get it done and ditch VelocityStruts in our 2.x series.
Also, let's try and get the rest of the dependencies up to speed.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@velocity.apache.org
For additional commands, e-mail: dev-help@velocity.apache.org

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
groupdev @
categoriesvelocity
postedNov 16, '06 at 6:29a
activeDec 14, '06 at 8:35p
posts2
users1
websitevelocity.apache.org

1 user in discussion

Nathan Bubna (JIRA): 2 posts

People

Translate

site design / logo © 2021 Grokbase