FAQ
I had been trying to avoid actually building Tomcat, I
was trying to use a Linux binary.



--- "Caldarale, Charles R"
wrote:
From: brown wrap
Subject: RE: Newbie Installation Question

Sorry, I am trying to install Tomcat, Version 4.1.3
and using j2eesdk-1_4_02_2005Q2-linux.bin that I
downloaded from Sun. Sorry I left out the most
important information.
If you're just starting with Tomcat, I would
strongly recommend using a
current version (5.5.12 is the latest stable).
Likewise, you want a
current JRE (1.5.0), but not the J2EE SDK - that
will cause problems
with Tomcat. Download the .tar version of Tomcat,
use the GNU tools to
install it, and read all the docs in the
installation directory,
especially RUNNING.txt.

- Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR
OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended
recipient. If you
received this in error, please contact the sender
and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To unsubscribe, e-mail:
users-unsubscribe@tomcat.apache.org
For additional commands, e-mail:
users-help@tomcat.apache.org

Sign: Day old sushi, half off.




__________________________________
Yahoo! Mail - PC Magazine Editors' Choice 2005
http://mail.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 5 of 13 | next ›
Discussion Overview
groupusers @
categoriestomcat
postedOct 19, '05 at 8:13p
activeOct 19, '05 at 11:36p
posts13
users3
websitetomcat.apache.org
irc#tomcat

People

Translate

site design / logo © 2022 Grokbase