FAQ
I have the older Catalyst packages for my stock FC12 laptop installed, and
I've failed to upgrade them twice already. The question I have is what's
the best way to get the latest Catalyst installed on my linux box. Do I
need to clear out perl entirely, and start from scratch, or is there some
not-so-well-known procedure besides CPAN to upgrade to the latest.

Perl version: 5.10.0
old Catalyst version: perl-Catalyst-Runtime-5.80013-2.fc12.noarch
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.scsys.co.uk/pipermail/catalyst/attachments/20120212/fe91874f/attachment.htm

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 4 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedFeb 13, '12 at 2:32a
activeFeb 13, '12 at 1:09p
posts4
users2
websitecatalystframework.org
irc#catalyst

2 users in discussion

Kieren Diment: 2 posts Evan Carew: 2 posts

People

Translate

site design / logo © 2021 Grokbase