FAQ

On Wednesday, July 07, 2010 06:07:39 am Joe Landman wrote:
Hi folks

We are redoing one of our applications, and I wanted a quick sync
against which Perl versions are currently "blessed". I remember that
5.10.0 did not work due to a bug in the Perl base. Are there any issues
we need to be aware of for 5.12.0 or should we stick with 5.10.x (x
greater than or equal to 1)?
5.12.x are all great and very solid, and 5.10.1 is fine too. Many of the
versions of 5.10.0 that vendors build are also patched to remove the horrible
bugs, but you should run 5.10.1+ anyway because it's better. :)

Andrew

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 6 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJul 7, '10 at 11:07a
activeJul 7, '10 at 8:03p
posts6
users4
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2022 Grokbase