FAQ

On Thu, Jun 11, 2009 at 09:23:41PM +0300, Octavian R??ni?? wrote:
perl -MCPAN -Mlocal::lib=support -e "CPAN::install(HTML::FormFu)"

The result:

Database was generated on Thu, 11 Jun 2009 17:08:37 GMT
HTML::FormFu is up to date (0.05000).

But HTML::FormFu is not installed under the "support" path.
Because it's already installed somewhere else, and you didn't use
--self-contained.
Failed 185/213 test programs. 20/536 subtests failed.

(This error is given when I try to install Moose using the standard cpan
command line also.)
This isn't an error, this is a summary. No one can help you fix the problem if
all you give is the summary instead of the actual error log. Nopaste, or
attach, or something?

hdp.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 15 of 19 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJun 10, '09 at 2:44p
activeJun 12, '09 at 5:59a
posts19
users6
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2022 Grokbase