FAQ

On Thu, Jun 11, 2009 at 10:46:49PM +0300, Octavian R??ni?? wrote:
I discovered the problem. Moose requires a newer version of Class::MOP
than the one I had it installed.

I don't know why cpan didn't try to install the newer version, because
I've seen that the newer version was required in the Makefile.PL.

But now installs fine after manually installing Class::MOP.
CPAN.pm using CPAN::SQLite had some inconsistent behavior with following
dependencies until the last version or so. Maybe you got bit by this?

hdp.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 17 of 19 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJun 10, '09 at 2:44p
activeJun 12, '09 at 5:59a
posts19
users6
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2022 Grokbase