FAQ

Octavian R??ni?? wrote:
Does this mean that if I will compile Perl 5.10.0 from the tarball, it
will give the same error? Yes.
If yes, is Perl 5.10.1 available somewhere and stable enough for beeing
recommended to install it?
<shrug> I wouldn't run bleed perl in production, but why not use that
for development?

I'm not sure what your criteria for 'recommended to install it' are..
If no, do you have a better suggestion for solving this issue?
Either patch the tarball yourself, use the 5.10.1 git branch, or use a
distribution which ships a reasonable perl (perl in debian lenny is
patched for example), or use perl 5.8.

Cheers
t0m

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedMay 1, '09 at 2:00p
activeMay 1, '09 at 2:19p
posts2
users2
websitecatalystframework.org
irc#catalyst

2 users in discussion

Octavian Rasnita: 1 post Tomas Doran: 1 post

People

Translate

site design / logo © 2022 Grokbase