FAQ

On Mon, 2008-09-01 at 21:53 +0800, Martin Ellison wrote:
Version mismatch in your libraries?
Thanks Martin. I guess I was hoping for some suggestions as to which
libraries ought to be next on my list of things to try, since I'd
already checked all the Catalyst modules were latest versions.

However, after lots of trial-and-error, I have tracked it down to the
latest version of Catalyst::Plugin::Authorization::ACL (version 0.9).
Reverting to 0.8 fixed the problem on both machines.

I am much relieved!

Conrad.

>

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 3 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedSep 1, '08 at 2:38p
activeSep 2, '08 at 1:44p
posts3
users2
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2021 Grokbase