FAQ

On Tue, Jul 11, 2006 at 10:51:15AM +0100, Chisel Wright wrote:
Do I have a corrupt install after upgrading, or is this a bug?
OK, I've tried this on:

Ubuntu, upgraded catalyst
Gentoo, upgraded catalyst
Ubuntu, totally fresh install, fresh catalyst

All three fail to locate the ::Model::Class object method running under
the Catalyst server/test scripts.

Is anyone else using 5.7 and models with extra user-defined functions?

I'm just surprised that this seems to be happening everywhere for me,
and no-one else seems to have any problem.


Does anyone have 5-10 minutes to try the test(s) I outlined in my
previous message?

Chisel
--
Chisel Wright
e: chisel at herlpacker.co.uk
w: http://www.herlpacker.co.uk/

This is not an automated signature. I type this in to the bottom of every
message.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 5 of 17 | next ›
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJul 10, '06 at 1:42p
activeJul 18, '06 at 10:27a
posts17
users7
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2022 Grokbase