I have tried running the examples you supplied,but it's not work.

The console log generated by send.html:

Opening Web Socket...

Whoops! Lost connection to
[.] sending test message
SEND destination:/queue/test
test message

but there was no any log generated by recv.html.

Best Regards!
2012-06-15 10:12:24


???? Marek Majkowski
????? 2012-06-14 22:40:08
???? truelie
??? rabbitmq-discuss
??? Re: Re: [rabbitmq-discuss] Help for RabbitMQ-Web-Stomp
On Thu, Jun 14, 2012 at 7:01 AM, truelie wrote:
Thanks much to Marek !

I installed RabbitMQ-2.8.2 from windows binary file.Do I need re-download
the binary file and re-install?
RabbitMQ 2.8.2 and the plugins as described in the blog post [1] should
work together just fine. No need to reinstall.
But if you're running 2.8.2 you should not have any issues. Which is weird.
Have you tried running examples from the gist [2] ? Did they work?
Also, have you spotted anything unusual in RabbitMQ logs?
The location is described in our docs [3].
[1] http://www.rabbitmq.com/blog/2012/05/14/introducing-rabbitmq-web-stomp/
[2] https://gist.github.com/2923514
[3] http://www.rabbitmq.com/relocate.html
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/attachments/20120615/92334d1c/attachment.htm>

Search Discussions

Discussion Posts


Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 19 | next ›
Discussion Overview
grouprabbitmq-discuss @
postedJun 12, '12 at 2:00a
activeJun 27, '12 at 11:26a



site design / logo © 2022 Grokbase