Hello, I upgraded and everything works great. Thanks!
On Jan 17, 5:20?am, Emile Joubert wrote:
Hi Marcus,
On 16/01/12 23:19, MarcusR wrote:

It seems that the x-expires argument for declaring queues is not
accepted from 0-8 clients. The error message I receive is this:
PRECONDITION_FAILED - invalid arg 'x-expires' for queue
I don't think the version of the client matters. What version of the
broker are you using? V2.0.0 and v2.1.0 only accepted expiry values of
type "long int", while you are using "int". If that is the problem then
you should either supply a "long" value or use at least v2.1.1 of the
broker (preferably the latest version).

-Emile
_______________________________________________
rabbitmq-discuss mailing list
rabbitmq-disc... at lists.rabbitmq.comhttps://lists.rabbitmq.com/cgi-bin/mailman/listinfo/rabbitmq-discuss

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 3 | next ›
Discussion Overview
grouprabbitmq-discuss @
categoriesrabbitmq
postedJan 16, '12 at 11:19p
activeJan 17, '12 at 8:20p
posts3
users2
websiterabbitmq.com
irc#rabbitmq

2 users in discussion

MarcusR: 2 posts Emile Joubert: 1 post

People

Translate

site design / logo © 2022 Grokbase