Hi Chris,

Chris Rode <chris.rode at headshift.com> writes:
I have been trying to get RabbitMQ up and running on my Centos
installation using the installation instuctions for RPM based Linux
distro's here http://www.rabbitmq.com/server.html

This all works fine until I try and install the RPM itself using rpm
-ivh rabbitmq-server-2.5.1-1.noarch.rpm

This results in the following error:

warning: rabbitmq-server-2.5.1-1.noarch.rpm: Header V4 DSA signature: NOKEY, key ID 056e8e56
error: Failed dependencies:
erlang >= R12B-3 is needed by rabbitmq-server-2.5.1-1.noarch
You need to install the "erlang-R14B-02.1.el5" package, not just the
erlang sub-packages. For compatbility reasons, our RPMs still depend on
"erlang", which only the erlang package satisfies. After the erlang RPM
was broken out, the erlang package became simply a stub which pulls in
all the sub-packages. But you still need to install it.

David

--
David Wragg
Staff Engineer, RabbitMQ
VMware, Inc.

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 3 | next ›
Discussion Overview
grouprabbitmq-discuss @
categoriesrabbitmq
postedAug 3, '11 at 9:51a
activeAug 4, '11 at 11:28a
posts3
users3
websiterabbitmq.com
irc#rabbitmq

People

Translate

site design / logo © 2022 Grokbase