FAQ

expy is an expressway to extend python.

in release 0.5.2, expy now supports custom exceptions,
besides all built-in ones, and exception handling is made
easy.
What Python versions does it work with?
There is no indication either above or on the sf page.
Thanks for point that out, I will add this to the
document. Currently, it works with Python 2.5, 2.6.
I haven't tested with Python 2.7 or 3.x
(for 3.x, need to use the code tool first,
then I am not sure if the C API for 3.x
has changed much).

BTW, the current version is 0.5.5.

Yingjie

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 3 | next ›
Discussion Overview
grouppython-list @
categoriespython
postedFeb 3, '10 at 6:43a
activeFeb 4, '10 at 12:00a
posts3
users2
websitepython.org

2 users in discussion

Yingjie Lan: 2 posts Terry Reedy: 1 post

People

Translate

site design / logo © 2022 Grokbase