FAQ
martin at v.loewis.de (Martin v. L?wis) wrote in message news:<m3ptimpoaw.fsf at mira.informatik.hu-berlin.de>...
jaybromley at hotmail.com (Jay Bromley) writes:
So the questions is, can I build Python 2.3 so that it recognizes all
the packages that are available to Python 2.2.2? Is this LD_RUN_PATH
stuff?
You can't; this is not supported.

The ABI has changed, so the old modules just wouldn't work anymore if
they were found.
Or do I really need to find out all the libraries in use with
2.2.2 and compile these for 2.3?
Yes.
Thank you for confirming this for me. After doing some additional
digging around rebuilding everything for the new python was the only
way I found to do this, but I was still hoping there was an easier
way.

Regards,
Jay

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 8 of 14 | next ›
Discussion Overview
grouppython-list @
categoriespython
postedAug 29, '03 at 6:40a
activeSep 1, '03 at 9:22p
posts14
users6
websitepython.org

People

Translate

site design / logo © 2022 Grokbase