FAQ
"Mike M" <mmoum at woh.rr.com> wrote...
Python2.3 and MySQLdb don't seem to work together on Windows. If I
understand the error message correctly, the problem seems to be that the
_mysql binary expects version 2.2 of the Python dll. Does anyone know of a
fix for this, or when a Windows version that works with 2.3 will be
available?

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 3 | next ›
Discussion Overview
grouppython-list @
categoriespython
postedJul 31, '03 at 2:10a
activeJul 31, '03 at 8:57a
posts3
users3
websitepython.org

3 users in discussion

Gerhard Häring: 1 post Mike M: 1 post AdSR: 1 post

People

Translate

site design / logo © 2022 Grokbase