FAQ
Hi there,

I'm not an emacs power user at all, just getting started with pymacs to
try to get BicycleRepairMan to run.

I have pymacs 0.21 installed, and on init, I get an emacs error. The
*Backtrace* buffer says:

Debugger entered--Lisp error: (error "Pymacs Lisp version is @VERSION@,
Python
+is 0.21.")
signal(error ("Pymacs Lisp version is @VERSION@, Python is 0.21."))
error("Pymacs Lisp version is @VERSION@, Python is %s." "0.21")
pymacs-start-services()
pymacs-serve-until-reply((pymacs-print-for-apply (quote "pymacs_load_helper")
(quote ("bikeemacs" "brm-"))))
pymacs-apply("pymacs_load_helper" ("bikeemacs" "brm-"))
pymacs-call("pymacs_load_helper" "bikeemacs" "brm-")
pymacs-load("bikeemacs" "brm-")
eval-buffer(#<buffer *load*> nil "~/.emacs" nil t)
load-with-code-conversion("/home/alf/.emacs" "~/.emacs" t t)
load("~/.emacs" t t)

I think I may have pymacs not correctly installed, but any hint is
welcome.

I'm using emacs21 and python2.2 on GNU/Linux.

Any hint taken



--
Alexandre Fayolle
LOGILAB, Paris (France).
http://www.logilab.com http://www.logilab.fr http://www.logilab.org
D?veloppement logiciel avanc? - Intelligence Artificielle - Formations

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
grouppython-list @
categoriespython
postedJun 27, '03 at 1:58p
activeJun 27, '03 at 5:16p
posts2
users2
websitepython.org

People

Translate

site design / logo © 2022 Grokbase