FAQ
Andrew Barnert via Python-ideas writes:

If StackOverflow/SU/TD questions are any indication, a
disproportionate number of these people are Mac users using Python
2.7, who have installed a second Python 2.7 (or, in some cases, two
of them) alongside Apple's.

Often enough it's the other way around: the distro catches up to the
user as they upgrade. I didn't even realize "10.10 Yosemite" had 2.7,
this box has been upgraded from "10.7 Lion" or so, and I just use
MacPorts 2.7 all the time. I haven't worried about what Apple
supplies as /usr/bin/python in 6 or 7 years.


I don't know if this matters to the effect on pip, but I thought it
should be mentioned.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

People

Translate

site design / logo © 2019 Grokbase