FAQ
python-dev

I am being forced to support multiple versions of python on Windows
platforms. I have been using PEP 397 and the execution of *.py files works
great. Thank you!!
My problem is idle. The various versions of idle have the same problem as
the various versions of python. We were using an editor that allowed python
selection, however, they stopped supporting python and we are back using
idle. Any suggestions on switching versions of idle would be appreciated.

Thanks
Dave Bailey
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-dev/attachments/20111031/324c6e2b/attachment.html>

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 6 | next ›
Discussion Overview
grouppython-dev @
categoriespython
postedNov 1, '11 at 5:59a
activeNov 1, '11 at 10:20p
posts6
users5
websitepython.org

People

Translate

site design / logo © 2022 Grokbase