FAQ
Hey all...I have no idea why (I have emails out to see if any of the other
admins were playing around), but my Mailman installation just pretty much
choked. I got a mention of a post requiring approval, and I went to the
page to approve/deny...and instead of the page, I got an Internal Server
Error. I started investigating further, and any kind of Mailman-generated
page (admin, listinfo pages) gives an Internal Server Error. I tried
sending a message to one of the lists as a test; it never made it out (so
I'm assuming all of the lists are down)...and I've also started getting
the below message.....anyone know what's up? (Note: this is 1.0b6...yeah,
I need to upgrade it, but it was working fine, so I'm wondering what's up)

--
Subject: Cron <mailman at chimera> /usr/bin/python /home/mailman/cron/run_queue

Traceback (innermost last):
File "/home/mailman/cron/run_queue", line 25, in ?
from Mailman import OutgoingQueue
File "/home/mailman/Mailman/OutgoingQueue.py", line 39, in ?
import os, stat, tempfile, marshal, errno, mm_cfg
File "/home/mailman/Mailman/mm_cfg.py", line 44, in ?
from Defaults import *
File "/home/mailman/Mailman/Defaults.py", line 265, in ?
PUBLIC_ARCHIVE_FILE_DIR = os.path.join(PREFIX, 'archives/public')
AttributeError: USE_CRYPT

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
groupmailman-users @
categoriespython
postedApr 19, '99 at 12:22a
activeApr 19, '99 at 12:22a
posts1
users1
websitelist.org

1 user in discussion

Corbett J. Klempay: 1 post

People

Translate

site design / logo © 2022 Grokbase