FAQ

On Fri, Oct 15, 2010 at 03:46:31PM +0200, Alessandro Bruchi wrote:
Do you know when mailman 2.1.14 will be included as package in some debian distribution?
The XSS patch, per 2010-September's announcement, seems to now be in
Debian's repositories:

http://lists.alioth.debian.org/pipermail/pkg-mailman-hackers/2010-October/003355.html

http://lists.alioth.debian.org/pipermail/pkg-mailman-hackers/2010-October/003360.html
(et. seq.)

and

http://lists.alioth.debian.org/pipermail/pkg-mailman-hackers/2010-October/003369.html

It appears that 'official' Mailman packages for lenny are a wee bit
behind upstream.

I believe others on this list use the Umbungo packages on lenny
(Debian 5), without too many difficulties. YMMV.

(I don't really have the time to take on debian package maint, at the
moment.)

--
"Life was simple before World War II. After that, we had systems."
-- Grace Hopper

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 5 of 6 | next ›
Discussion Overview
groupmailman-users @
categoriespython
postedAug 11, '10 at 6:04p
activeOct 21, '10 at 3:54p
posts6
users5
websitelist.org

People

Translate

site design / logo © 2021 Grokbase