FAQ
The issue I'm having is that my mailman server is no
longer sending email out. There was an issue with it
earlier in the day where VCS shut it down because of
the disk set monitor script was not completing.

I'm running:
mailman-2.1.9-4.el5

This was working up till today. I did some googling and
there are qrunner processes running:
[root at request1 mailman]# ps -ef | grep qrunner
mailman 13235 13231 0 16:26 ? 00:00:01 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=ArchRunner:0:1 -s
mailman 13236 13231 0 16:26 ? 00:00:00 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=BounceRunner:0:1 -s
mailman 13237 13231 0 16:26 ? 00:00:00 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=CommandRunner:0:1 -s
mailman 13238 13231 0 16:26 ? 00:00:00 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=IncomingRunner:0:1 -s
mailman 13239 13231 0 16:26 ? 00:00:00 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=NewsRunner:0:1 -s
mailman 13240 13231 0 16:26 ? 00:00:00 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=OutgoingRunner:0:1 -s
mailman 13241 13231 0 16:26 ? 00:00:01 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=VirginRunner:0:1 -s
mailman 13242 13231 0 16:26 ? 00:00:00 /usr/bin/python
/usr/lib/mailman/bin/qrunner --runner=RetryRunner:0:1 -s

check_perms says everything is ok

crond is running

mailmanctl is running

I'm running postfix 2.3.3

Any help is much appreciated!

Troy

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 3 | next ›
Discussion Overview
groupmailman-users @
categoriespython
postedJul 1, '10 at 11:23p
activeJul 2, '10 at 4:29p
posts3
users2
websitelist.org

2 users in discussion

Troy Campbell: 2 posts Mark Sapiro: 1 post

People

Translate

site design / logo © 2022 Grokbase