FAQ
Hello,

recently I tried to change my MTA on my server (Debian Etch) from Sendmail to
Postfix. Everything was ok except the Mailman! :(

Anytime I tried to post a message I had:

<my_list at my.domain.org>: Command died with status 2:
"/var/lib/mailman/mail/mailman post my_list". Command output: Group
mismatch error. Mailman expected the mail wrapper script to be executed as
group "daemon", but the system's mail server executed the mail script as
group "smmta". Try tweaking the mail server to run the script as group
"daemon", or re-run configure, providing the command line option
`--with-mail-gid=smmta'.

Now, I read the mailman faq and now I fully understand the problem but I cannot
say how to solve it: since I'm using Debian and I installed mailman from the
package how can I change the GID option?

Thank you very much,
Ivan

--
Ivan Ricotti
-------------------------------------------
eLabor sc - via G. Garibaldi 33, 56127 Pisa
tel: +39 050970363 web: http://www.elabor.biz
email: ivan at elabor.homelinux.org
GnuPG KeyID: DFD581C5 - 13/11/2003

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupmailman-users @
categoriespython
postedAug 24, '07 at 11:03a
activeAug 24, '07 at 2:00p
posts2
users2
websitelist.org

2 users in discussion

Ivan Ricotti: 1 post Mark Sapiro: 1 post

People

Translate

site design / logo © 2022 Grokbase