I have real Problems with install postgres 6.5
on SCO Open Server 5.0.4
with the standard procedure i got this errors
gmake[2]: *** [scan.c] Error 1
gmake[2]: Leaving directory `/usr/src/pgsql/src/backend/parser'
gmake[1]: *** [parser.dir] Error 2
gmake[1]: Leaving directory `/usr/src/pgsql/src/backend'
gmake: *** [all] Error 2
Install bison and flex, *or* go into src/backend/parser/ and "touch"
both scan.c and gram.c so the make system thinks that they are newer
than the original source files scan.l and gram.y.

I'm suprised that this is happening (it used to all the time, but we
now try to generate scan.c and gram.c to ensure that the dates are
consistant).

Since you are just starting, make sure that you install v6.5.1 or
v6.5.2 to get the latest bugfixes.

- Thomas

--
Thomas Lockhart lockhart@alumni.caltech.edu
South Pasadena, California

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedSep 23, '99 at 8:57a
activeSep 23, '99 at 1:42p
posts2
users2
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase